Google Cloud Service Outage Impact

Incident Report for Silent Beacon

Resolved

The incident has been resolved by Google and we verified that all systems are working as expected. We will continue to monitor.
Posted Jun 13, 2025 - 17:52 UTC

Monitoring

We are aware of the temporary outage affecting several technology services, including some of the Google Cloud services used by Silent Beacon systems. We are actively monitoring the solution implemented by Google and will provide updates as we ensure the platform is working as expected.

While these issues have impacted certain functionality, calling your set dispatcher still works as expected.

Thank you for your patience.
Posted Jun 12, 2025 - 21:31 UTC
This incident affected: API, Dashboard, and Databases.